We have returned to normal API operations, and new messages are being sent as expected. The messages that were queued and delayed due to the incident are now being processed. A follow-up post-mortem incident report will be shared.
Posted Sep 17, 2025 - 11:21 CEST
Update
A hotfix has been prepared and is currently being deployed. We will share an update as soon as we know the result and the effect it has.
Posted Sep 17, 2025 - 10:59 CEST
Identified
We have identified the issue and taken remedial action. Initial improvements have been observed, with API performance and message delays showing signs of recovery. We're currently working on an additional fix to ensure long-term stability and are closely monitoring the situation before confirming full return to normal operations.
Posted Sep 17, 2025 - 10:22 CEST
Update
Our teams are fully engaged and continue working with high priority to resolve the situation. However, the issue is still ongoing and some users may continue to experience problems. We’ll share further updates as soon as we have more information.
Posted Sep 17, 2025 - 10:08 CEST
Investigating
We are currently experiencing delays with sendouts. A subset of customers may also be experiencing degraded API performance. We are investigating and will provide updates as soon as we have more information.