[Engage] - Delays to some BI-exports
Incident Report for Voyado
Resolved
This incident has been resolved. The following BI-exports will run as scheduled and contain both new data as well as the missing data from the previously failed exports.
Posted Jun 14, 2024 - 12:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2024 - 10:25 CEST
Investigating
We have noticed some failures in the BI-exports overnight. This is being investigated by the developers.
Posted Jun 14, 2024 - 09:39 CEST
This incident affected: Engage (Other).