Engage - FTP unavailable

Incident Report for Voyado

Resolved

The FTP is stable and no indication of it returning so resolving the incident for now.
Posted Jan 23, 2026 - 16:28 CET

Monitoring

The FTP is back up and we are monitoring/investigating root cause.
Posted Jan 23, 2026 - 15:45 CET

Investigating

the FTP server is currently unreachable. We are investigating.
Posted Jan 23, 2026 - 15:22 CET
This incident affected: Engage (FTP).