[Engage] Incorrect timestamp format in Delta Share exports

Incident Report for Voyado

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 13:48 CET

Identified

During the weekend, data exported through Delta Share unintentionally used a different timestamp format.
Timestamps in the exported Parquet files were stored as UNIX timestamps. Depending on your implementation, this may affect how timestamps are interpreted.

We are currently rolling back the change to restore the previous format. No data has been lost, and we will run all exports again after rollback.
Posted Mar 16, 2026 - 11:45 CET
This incident affected: Engage (Other).