[Engage] - Increased response times towards our API
Incident Report for Voyado
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 19:36 CEST
Investigating
We are currently seeing longer response times towards our API. We are investigating this issue.
Posted Oct 16, 2024 - 18:45 CEST
This incident affected: Engage (API).