[Engage] Slow Response Times on Contact API

Incident Report for Voyado

Resolved

We have been monitoring the performance closely and can confirm that services are now running as expected. We apologize for any inconvenience caused during this incident, and can confirm that it has been resolved.
Posted Aug 19, 2025 - 16:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 15:01 CEST

Identified

Unfortunately our initial hotfix did not fully resolve our API response times. We are currently deploying a new hotfix to resolve this issue.
Posted Aug 19, 2025 - 13:22 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 11:55 CEST

Identified

We have identified increased response times on our Contacts API. Users may experience slow response times and potential timeouts. Our team is actively working on deploying a hotfix as soon as possible to resolve the issue.
Posted Aug 19, 2025 - 10:05 CEST
This incident affected: Engage (API).